Results 1 to 9 of 9

Thread: Logged out

  1. #1
    aka EB phoenixnz's Avatar
    Join Date
    Feb 09
    Location
    Palmerston North
    Posts
    8,829

    Logged out

    Lately, every time I exit the site, I get automatically logged out. I use the 'remember me' function, but I still get logged out. This time I got a v-bulletin message saying I'd entered the wrong info, after I'd logged in, but I was showing as logged in. I have two computers and it does it on both of them, so not sure if it's something to do with temp files.

    Is anyone else having this issue?

  2. #2
    The New Legacy!!! darkphoenix21's Avatar
    Join Date
    Aug 07
    Location
    Trying to rise above!
    Posts
    88,153
    Iím not sure if itís the same issue but, a few days ago I cleared by browsing history. I logged in and checked off to always be logged in. Now every time I come into the site it looks like Iím logged off until I click into a thread (like this one) than itís fine.

    If I try to log in I get: vBulletin Message - Invalid Redirect URL (http://www.ksitetv.com/forums/)...but, I see Iím logged in.

  3. #3
    aka EB phoenixnz's Avatar
    Join Date
    Feb 09
    Location
    Palmerston North
    Posts
    8,829
    That's exactly the same issue I've been getting. Glad it's not just me.

  4. #4
    The New Legacy!!! darkphoenix21's Avatar
    Join Date
    Aug 07
    Location
    Trying to rise above!
    Posts
    88,153
    It hasnít happened on my iPhone. Iím logged in and I havenít cleared my browsing history in quite awhile. I try to do it now and then for all my devices.

  5. #5
    Custom Title jon-el87's Avatar
    Join Date
    May 08
    Location
    Sweden
    Posts
    12,420
    Just experienced a log out, for the second time, today.

  6. #6
    Custom Title jon-el87's Avatar
    Join Date
    May 08
    Location
    Sweden
    Posts
    12,420
    Correction: third. I check "remember me", every time.

  7. #7
    Custom Title jon-el87's Avatar
    Join Date
    May 08
    Location
    Sweden
    Posts
    12,420
    Am still having this problem.

  8. #8
    The artist formerly known as "KryptonSite" KSiteTV's Avatar
    Join Date
    Aug 03
    Location
    Burbank, CA by way of Annapolis, MD
    Posts
    18,447
    Are you all still having this problem? I think part of the issue may have been that it was looking for ksitetv.com vs. www.ksitetv.com and I think I've fixed that. Let me know.

  9. #9
    Custom Title jon-el87's Avatar
    Join Date
    May 08
    Location
    Sweden
    Posts
    12,420
    Not anymore. Been fine for a while.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •